• Can't select bootstrap theme

    By Marc Jonkers 8 years ago

    Installed latest version onto the server(9.01)
    Installed on designer client to.
    I can enable the org.opentf.xsp.bootstrap.library in the application configuration, but under general I don't see the bootstrap theme's
    On the server console I tried : tell http osgi ss org.openntf.xsp.bootstrap.library
    Result : Framework is launched/ id state bundle
    What did I do wrong ?

    • By Marc Jonkers 8 years ago

      On the server console I tried : tell http osgi start org.openntf.xsp.bootstrap.library
      Then the result is : cannot finf bundle org.openntf.xsp.bootstrap.library
      Does this mean it's not installed well on the server ?

      • By Steve Cochrane 8 years ago

        Hello! We used the Update Site database, and it worked like a charm. You can find more info here: http://nevermind.dk/nevermind/blog.nsf/subject/how-to-install-the-new-xpages-extension-library-with-the-eclipse-update-site-database-(it-is-easy).

        Good luck!

        Steve